vendredi , 19 janvier 2018
Templates by BIGtheme NET
Home / Cisco / configuration de base du pare-feu Cisco ASA 5510

configuration de base du pare-feu Cisco ASA 5510

ccnp_datacenter

je vous propose ici un tutoriel de configuration de base pour l’appareil de sécurité Cisco ASA 5510. Cet appareil est le second modèle de la série ASA (ASA 5505, 5510, 5520 etc) et il est assez populaire depuis est destiné aux petites et moyennes entreprises. Comme le plus petit modèle ASA 5505, 5510 est livré avec deux options: La licence de base et la licence Security Plus. La seconde (la sécurité et plus) fournit quelques améliorations de performances et de matériel au cours de la licence de base, tels que pare-feu 130.000 connexions maximum (au lieu de 50.000), 100 VLAN maximum (au lieu de 50), la redondance de basculement, etc En outre, la licence Security Plus permet à deux des cinq ports réseau pare-feu pour travailler comme 10/100/1000 au lieu de seulement 10/100.

Ensuite, nous allons voir un scénario simple d’Internet Access qui nous aidera à comprendre les étapes de base nécessaires pour configurer un ASA 5510. Supposons que l’on se voient attribuer une adresse IP publique statique 100.100.100.1 de notre FAI. En outre, le réseau LAN interne appartient à 192.168.10.0/24 de sous-réseau. Interface ethernet0 / 0 sera relié à l’extérieur (vers le FAI), et ethernet0 / 1 sera connecté au commutateur LAN intérieur.

Le pare-feu est configuré pour fournir des adresses IP dynamiquement (DHCP) pour les hôtes internes. Toutes les communications sortantes (de l’intérieur vers l’extérieur) seront convertis en utilisant Port Address Translation (PAT) sur l’interface public en dehors. Voyons un extrait des étapes de configuration requises pour ce scénario de base:

Etape 1: Configurer un mot de passe niveau privilégié (activer mot de passe)

ASA5510(config)# enable password mysecretpassword

Etape 2: Configure the public outside interface

ASA5510(config)# interface Ethernet0/0
ASA5510(config-if)# nameif outside
ASA5510(config-if)# security-level 0
ASA5510(config-if)# ip address 100.100.100.1 255.255.255.252
ASA5510(config-if)# no shut

Etape 3: Configure the trusted internal interface

ASA5510(config)# interface Ethernet0/1
ASA5510(config-if)# nameif inside
ASA5510(config-if)# security-level 100
ASA5510(config-if)# ip address 192.168.10.1 255.255.255.0
ASA5510(config-if)# no shut

Etape 4: Configure PAT on the outside interface

ASA5510(config)# global (outside) 1 interface
ASA5510(config)# nat (inside) 1 0.0.0.0 0.0.0.0

Etape 5: Configure Default Route towards the ISP (assume default gateway is 100.100.100.2)

ASA5510(config)# route outside 0.0.0.0 0.0.0.0 100.100.100.2

Etape 6: Configure the firewall to assign internal IP and DNS address to hosts using DHCP

ASA5510(config)# dhcpd dns 200.200.200.10
ASA5510(config)# dhcpd address 192.168.10.10-192.168.10.200 inside
ASA5510(config)# dhcpd enable inside

Il ya de nombreuses autres fonctions de configuration dont vous avez besoin pour mettre en œuvre pour accroître la sécurité de votre réseau, tels que NAT statique et dynamique, Access Control Lists pour contrôler le flux du trafic, DMZ zones, VPN, etc

About sebihiy

Check Also

vswitch

vSphere : Configuration VLAN sur les vSwitch, les Switch physiques et les VM

LAN virtuel (VLAN)  est  l’implementaion recommandée dans ESXi / ESX environnements réseau parce que: – ...

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>